09/02/25 19:43:03
>>451
難しいなあ。じゃああとxxxMailInfosとか。
unverifiedMailInfos, unapprovedMailInfos
>>453
個人的には次元が違えば基本的に完全に別物だと思う。
そっち方面やったことないんで自信はないけど。
あと、単純な座標クラスをベースクラスにするのはいいとして、
「その次のアクセッサを持つ」の必要性がよくわからない。
いや、必要なのかもしれんけどどういう機能をもたせるつもりかわからないと
名前の付けようが・・・