クラス名・変数名に迷ったら書き込むスレ。Part14at TECHクラス名・変数名に迷ったら書き込むスレ。Part14 - 暇つぶし2ch91:83 09/01/09 09:11:24 >>90 質問者が引数にmoneyって書いてたからな。 そこは値段だろうと思ってpriceにした。 個人的にも、priceは明示的なほうがいいと思う。 shop.getPrice(item)とか。 >>85 いわゆるトランザクションには、プログラム的に ちょっと特定的な意味がありがちなので、念のため。 プログラマにそう言ったら混乱することもありそう。 次ページ続きを表示1を表示最新レス表示レスジャンプ類似スレ一覧スレッドの検索話題のニュースおまかせリストオプションしおりを挟むスレッドに書込スレッドの一覧暇つぶし2ch