この会社辞めようと思ったソースコード#17at PROG
この会社辞めようと思ったソースコード#17
- 暇つぶし2ch147:仕様書無しさん
07/07/10 14:57:23
言ってる意味がよくわからんが
return fib(n - 1) + fib(n - 2);
じゃなくて
int tmp = fib(n - 2);
return tmp + n - 1 + tmp;
と書けってことか?
次ページ続きを表示1を表示最新レス表示レスジャンプ類似スレ一覧スレッドの検索話題のニュースおまかせリストオプションしおりを挟むスレッドに書込スレッドの一覧暇つぶし2ch